![updateadobereader]/media/2008/02/updateadobereader.png)

Adobe have recently released an update for Adobe Reader and Acrobat 8, updating them to version 8.1.2, to address a serious vulnerability that is leading to infections of Trojan.Zonebac via malicious banner advertisements.

The Sunbelt Software blog has some more detail on the exploit here: If you have Adobe Acrobat 7 or 8, make sure it’s updated, and here: Adobe PDF exploit.

If you’re still using Adobe Reader 6 or 7, you should seriously consider updating now.